Problems with your eTrust AV / eTrust ITM signatures downloading?

Computer Associates totally clueless?

The first thing you should do is turn on download debugging.

The log file which is generated will provide you some clues as to what is going wrong.   And something to pass along to CA for further diagnosis.

A typical file looks like this:

2008/10/10 12:05:58:281    0x00000948    Started Logging for process C:\PROGRA~1\CA\SHARED~1\SCANEN~1\InoDist.exe
2008/10/10 12:05:58:296    0x00000948    *****************************
2008/10/10 12:05:58:312    0x00000948    InoDist:Started Debug Logging
2008/10/10 12:05:58:312    0x00000948    *****************************
2008/10/10 12:05:58:328    0x00000948    Calling SetCACheckSignLog
2008/10/10 12:05:58:328    0x00000948    Done Calling SetCACheckSignLog
2008/10/10 12:05:58:343    0x00000948    Argument specifies configuration files

2008/10/10 12:06:00:609    0x00000948    DownloadSiglistFromSite
2008/10/10 12:06:00:656    0x00000948    szDataDirectory=C:\Program Files\CA\SharedComponents\ScanEngine\Incoming
2008/10/10 12:06:00:687    0x00000948    Download directory: C:\Program Files\CA\SharedComponents\ScanEngine\Incoming.
2008/10/10 12:06:00:750    0x00000948    Downloading the list of signature files.
2008/10/10 12:06:00:796    0x00000948    Entering: CInternetFileLoader::DownloadFileList (szFileList=C:\Program Files\CA\SharedComponents\ScanEngine\Incoming\Rmtsiglist.txt)

2008/10/10 12:06:04:390    0x00000948    Deregistering 2372 with realtime successful
2008/10/10 12:06:06:406    0x00000948    Leaving DeInitialize

To turn on signature download debugging, you need to set the following registry keys:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\ComputerAssociates\ScanEngine\debug]
“inodistlog”=dword:00000002
“inodebugpath”=”c:\\temp”

or, if you’re particularly lazy, grab it here.

Bookmark and Share